IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Canon MX340 Printer "offline"
LR827
post Nov 12 2011, 11:42 AM
Post #1


Techie Wannabe


Group: Members
Posts: 1,797
Joined: 18-September 00
From: Wash DC area, USA
Member No.: 26
My Mac(s): MacBook 13-inch, early 2008 Processor 2.1 GHz Intel Core 2 Duo Memory 6 GB 667 MHz DDR2SDRAM Graphics Itel GMA X3100 144 MB Mac OS X Lion 10.7.5 (11G63)



Our Canon MX340 wireless/fax/printer suddenly won't print, claiming it is "offline." I powered it off for a few seconds, then turned it back on, and it printed the page okay. The next job would not print, again saying it was "offline." Then powering it off, even unplugging it and the USB cord, and turning the computer off, did not help. It still claims to be "offline." Any suggestions? The word "offline" is not even found in thetroubleshooting manual.

Faxing, by the way, never worked. We gave up and used our old fax machine. But the wireless printing always worked well. Any thoughts?

Thanks,
Lorraine
Go to the top of the page
 
+Quote Post
chriskleeman
post Nov 12 2011, 12:02 PM
Post #2


Ahh, just a Woodchuck


Group: Admin2
Posts: 2,119
Joined: 28-September 02
From: Vermont
Member No.: 1,157
My Mac(s): G4 1.45 Ghz DA, Superdrive, Combodrive, 1.5 GB RAM, 10.4.11, Epson Artisan 810, 15" MacBook Pro 2.0 Ghz, Quad-core i7,10.7.3



Hi Lorraine,

Try printing a job or two hard-wired with the USB cord. Then see if it will print on wireless. For some reason I have not been able to fathom, my Epson Artisan 810 exhibits similar behavior. (Communication Error is the message I get). When I go to print on wireless after I've run a job on the USB cord, then it's fine. Doesn't happen very often, but for some reason, the printer seems to reset itself when this happens.

Perhaps someone will come along shortly with more info.

HTH,

CK


--------------------
Just a dumb guitar player...
My Website
Go to the top of the page
 
+Quote Post
LR827
post Nov 12 2011, 02:14 PM
Post #3


Techie Wannabe


Group: Members
Posts: 1,797
Joined: 18-September 00
From: Wash DC area, USA
Member No.: 26
My Mac(s): MacBook 13-inch, early 2008 Processor 2.1 GHz Intel Core 2 Duo Memory 6 GB 667 MHz DDR2SDRAM Graphics Itel GMA X3100 144 MB Mac OS X Lion 10.7.5 (11G63)



Thanks, Chris. It printed fine when connected via USB cord, but it still said "Printer offline" when I disconnected it. But I am now thinking I should have powered off the printer after printing from the USB cord?
Go to the top of the page
 
+Quote Post
LR827
post Nov 12 2011, 02:35 PM
Post #4


Techie Wannabe


Group: Members
Posts: 1,797
Joined: 18-September 00
From: Wash DC area, USA
Member No.: 26
My Mac(s): MacBook 13-inch, early 2008 Processor 2.1 GHz Intel Core 2 Duo Memory 6 GB 667 MHz DDR2SDRAM Graphics Itel GMA X3100 144 MB Mac OS X Lion 10.7.5 (11G63)



OKAY! It works now.

Now here is what happened:

I went into System Preferences -> Printers & Fax, and found 5 different printers listed: Our old HP which is no longer connected, Adobe PDF, and 3 separate Canon MX340 printers listed. (see attached photo). I double-clicked on one, pulled up a doc to print, but no-go. It still said "offline." Double-clicked on the next one, which had all the series numbers listed after it, and VOILA! It printed.

So thanks!

Hope everyone is having a nice weekend!

Lorraine
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 09:05 AM